[CLOS] BUG Améliorations IRIS

Discussion dans 'Problèmes techniques' démarrée par Sparkyven, 29 juin 2021.

Chère utilisatrice, cher utilisateur,

Nous vous informons que vous devez obligatoirement posséder un compte de jeu et vous connecter à celui-ci si vous souhaitez participer au forum. Nous nous réjouissons par avance de votre visite. „Vers le jeu“
Statut:
Fermé aux futures réponses.
  1. Sparkyven

    Sparkyven User

    Bonjour,
    Depuis quelques jours, je remarque que je n'ai pas la possibilité d'améliorer mes iris malgré le fait que j'ai tout ce qu'il faut pour. Je pensais que ce problème allait passer, mais finalement il persiste.
    Pour information, j'arrive à améliorer mon zeus et mon apis, mais pas mes iris.

    Pouvez vous m'aider svp ?

    [ID compte] : 170932217
    [Serveur] : France
    [Date et Heure précise du problème] : 29.06.2021 à 14h00
    Le probleme : [​IMG]

    Alors que je peux sur mon zeus par exemple [​IMG]
     
  2. Salut,
    Essaye en changeant de vaisseau pour voir, peut être les machins qui inversent les capacités des cpu du Venum?!
    Bonne chance
     
  3. Sparkyven

    Sparkyven User

    Merci pour ta réponse. Malheureusement j'ai beau tout changer ; les vaisseaux, supprimer les design de drone, changer de configs ; rien ne se passe et le bouton reste grisé pour les 8 iris..
     
  4. Et bien ce qui est étonnant c'est le "-1% /+1%" et le "-0.4% / +0.4%" qui semble être à l'origine du bug. De plus qu'un drone comme tout autre item améliorable débute au niveau 1 et non 0 !
    Je pense que tu devrais directement demander de l'aide au support technique en expliquant ce que je viens de te marquer et en leur fournissant les photos que tu as fournies ci-dessus.
    Merci de nous tenir informé.
     
  5. Sparkyven

    Sparkyven User

    Oui effectivement c'est bizarre.. Le problème vient surement de là alors, je n'avais pas capté le niveau 0. Je viens d'envoyer un courrier au support technique. J'attend la réponse maintenant ! Merci en tout cas
     
  6. M-Herulf

    M-Herulf Moderator Team Darkorbit

    Bonsoir,

    Merci d'avoir remplis le formuler, je vous conseille de vider les caches du launcher. De mon côté, j'ai remonté le bug.

    Cordialement
     
  7. M-Herulf

    M-Herulf Moderator Team Darkorbit

    Bonjour,

    Je clos pour inactivité.

    Cordialement
     
Statut:
Fermé aux futures réponses.

Partager cette page