[CLOS] Bug Citadel

Discussion dans 'Problèmes techniques' démarrée par darkdual, 1 septembre 2021.

Chère utilisatrice, cher utilisateur,

Nous vous informons que vous devez obligatoirement posséder un compte de jeu et vous connecter à celui-ci si vous souhaitez participer au forum. Nous nous réjouissons par avance de votre visite. „Vers le jeu“
Statut:
Fermé aux futures réponses.
  1. darkdual

    darkdual User

    Bonsoir,
    J'ai un problème avec le Citadel. Quand je passe sur la 2ème configuration, mon bouclier est toujours à 0 et remonte jusqu'à atteindre son niveau max. J'ai essayé avec plusieurs formations de drones et c'est toujours pareil. J'ai aussi vidé et remis mon équipement, déco-reco mais le problème persiste. J'ai aussi essayé avec d'autres vaisseaux, notamment le Citadel Elite mais je n'ai pas ce problème.
    Quelqu'un pour pour m'aider à réparer mon vaisseau ??? ;)
     
  2. M-Herulf

    M-Herulf Moderator Team Darkorbit

    Bonsoir,

    Je vous invite à remplir le formulaire ci-dessous afin de mieux cerner le bug.

    [Présentation rapide du problème en une phrase (Exemple: "Bug en R-Zone")]
    [Description complète du problème technique étape par étape] :
    [ID compte] :
    [Serveur] :
    [Date et Heure précise du problème] :
    [Lien vidéo ou image du problème] :
    [Ce que devrait normalement faire le jeu] :

    Cordialement
     
  3. darkdual

    darkdual User

    Bonjour M-Herulf,

    [Présentation rapide du problème en une phrase : bug avec le vaisseau Citadel
    [Description complète du problème technique étape par étape] : Quand je passe sur la 2ème configuration, mon bouclier est toujours à 0 alors qu'il devrait être à son maximum
    [ID compte] : 22713795
    [Serveur] : France
    [Date et Heure précise du problème] : 01-09-2021 à 20h00 ( je viens de réessayer à l'instant mais le problème persiste )
    [Lien vidéo ou image du problème] :
    [Ce que devrait normalement faire le jeu] : Quand je passe sur la configuration 2, je devrais avoir du boucler

    Merci à vous
     
  4. darkdual

    darkdual User

    Bonjour M-Herulf,

    Avez-vous pu vous penchez sur mon problème ?
     
  5. M-Herulf

    M-Herulf Moderator Team Darkorbit

    Bonsoir darkdual,

    Pardonnez le temps de réponse, ma vie personnelle est assez chargée en ce moment.

    Pour vous répondre, le problème a été remonté à l'équipe technique. Il suffira de surveiller les annonces techniques pour savoir si le bug a été résolu.

    Cordialement
     
  6. darkdual

    darkdual User

    Bonjour M-Herulf,

    Il n'y a pas de soucis, nous avons tous une vie en dehors de Darkorbit :).

    Merci pour votre réponse, je vais attendre sagement.
     
  7. M-Herulf

    M-Herulf Moderator Team Darkorbit

    Bonsoir,

    Un bug similaire a été remonté, quel design est utilisé ?

    Cordialement
     
  8. darkdual

    darkdual User

    Bonjour M-Herulf,

    Ce n'est qu'avec le Citadel ( serveur france ), je n'ai pas ce souci avec le Citadel Vétéran ou le Citadel Elite et je n'ai pas ce souci non plus avec mon autre compte ( serveur global ), c'est ce que je trouve vraiment bizarre.
     
  9. M-Herulf

    M-Herulf Moderator Team Darkorbit

    Bonjour darkdual,

    Le report a bien été fait pour le citadel.

    Cordialement
     
  10. darkdual

    darkdual User

    Bonsoir M-Herulf,

    Je vous remercie.
     
  11. M-Herulf

    M-Herulf Moderator Team Darkorbit

    Bonjour,

    Je clos pour inactivité.

    Cordialement
     
Statut:
Fermé aux futures réponses.

Partager cette page