[CLOS] designe venom

Discussion dans 'Problèmes techniques' démarrée par ˜”°ºΩ•»ČεЯβεЯ«•Ωº°”˜, 12 juin 2021.

Chère utilisatrice, cher utilisateur,

Nous vous informons que vous devez obligatoirement posséder un compte de jeu et vous connecter à celui-ci si vous souhaitez participer au forum. Nous nous réjouissons par avance de votre visite. „Vers le jeu“
Statut:
Fermé aux futures réponses.
  1. bonjour
    depuis une semaine sur mes 2 compte equipés de venom sur la page de jeu j ai l image d un espèce de leonovo et mes pseudo n y sont plus mais a la place il y a ecris
    !SHIP type ship_venom NOT DEFINED!
    par contre l aptitude du venom est toujour pésente et dans le hangar c est bien lui qui est activé
    l equipement du vaisseau aussi est toujour la meme
    merci
     
  2. bonjour, Idem pour moi....

    Surement un beug
     
  3. M-Herulf

    M-Herulf Moderator Team Darkorbit

    Bonsoir,

    Le bug a été remonté depuis l'ouverture du serveur test. Je vous invite à surveiller les annonces techniques.

    Avez-vous d'autres questions ?

    Cordialement
     
  4. bonjour
    merci de votre retour
    d accord donc on va s armer de patience alors ;)
    ce qui est sympa avec ce bug c est que beaucoup s imagine taper sur un petit vaisseau alors que...:eek:
    bonne continuation
     
  5. Bonjour, meme souci avec le NPC Lordakia qui deviens !SHIP type 2 NOT DEFINED! ;)

    EDIT: Concernant le Lordakia, le souci semble survenir entre 22h et le redémarage journalier de 5h30
     
    Dernière modification: 16 juin 2021
  6. M-Herulf

    M-Herulf Moderator Team Darkorbit

    Bonsoir,

    Je clos pour inactivité.

    Cordialement
     
Statut:
Fermé aux futures réponses.

Partager cette page